icon-rss-large

中文泛技术类IT博客 | 留言

软路由 | 硬路由 | 网站地图 |

华为3COM交换机配置命令详解

发表于 2014年07月01日 教程版

1、配置文件相关命令

[Quidway]display current-configuration         ;显示当前生效的配置
[Quidway]display saved-configuration           ;显示flash中配置文件,即下次上电启动时所用的配置文件
<Quidway>reset saved-configuration           ;檫除旧的配置文件
<Quidway>reboot                                    ;交换机重启

<Quidway>display version                          ;显示系统版本信息


2、基本配置
[Quidway]super password                                     ;修改特权用户密码
[Quidway]sysname                                     ;交换机命名
[Quidway]interface ethernet 0/1                            ;进入接口视图
[Quidway]interface vlan x                            ;进入接口视图
[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0    ;配置VLAN的IP地址

[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2          ;静态路由=网关


3、telnet配置
[Quidway]user-interface vty 0 4                            ;进入虚拟终端
[S3026-ui-vty0-4]authentication-mode password                ;设置口令模式
[S3026-ui-vty0-4]set authentication-mode password simple 222  ;设置口令

[S3026-ui-vty0-4]user privilege level 3                      ;用户级别


4、端口配置
[Quidway-Ethernet0/1]duplex {half|full|auto}                ;配置端口工作状态
[Quidway-Ethernet0/1]speed {10|100|auto}                ;配置端口工作速率
[Quidway-Ethernet0/1]flow-control                      ;配置端口流控
[Quidway-Ethernet0/1]mdi {across|auto|normal}                ;配置端口平接扭接
[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid}    ;设置端口工作模式
[Quidway-Ethernet0/1]undo shutdown                      ;激活端口

[Quidway-Ethernet0/2]quit                            ;退出系统视图


5、链路聚合配置
[DeviceA] link-aggregation group 1 mode manual     ;创建手工聚合组1
[DeviceA] interface ethernet 1/0/1                             ;将以太网端口Ethernet1/0/1加入聚合组1
[DeviceA-Ethernet1/0/1] port link-aggregation group 1
[DeviceA-Ethernet1/0/1] interface ethernet 1/0/2              ;将以太网端口Ethernet1/0/1加入聚合组1
[DeviceA-Ethernet1/0/2] port link-aggregation group 1
[DeviceA] link-aggregation group 1 service-type tunnel        # 在手工聚合组的基础上创建Tunnel业务环回组。
[DeviceA] interface ethernet 1/0/1                                    # 将以太网端口Ethernet1/0/1加入业务环回组。
[DeviceA-Ethernet1/0/1] undo stp

[DeviceA-Ethernet1/0/1] port link-aggregation group 1


6、端口镜像
[Quidway]monitor-port <interface_type interface_num>        ;指定镜像端口
[Quidway]port mirror <interface_type interface_num>      ;指定被镜像端口

[Quidway]port mirror int_list observing-port int_type int_num ;指定镜像和被镜像


7、VLAN配置
[Quidway]vlan 3                                        ;创建VLAN
[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4      ;在VLAN中增加端口
配置基于access的VLAN
[Quidway-Ethernet0/2]port access vlan 3               ;当前端口加入到VLAN        
注意:缺省情况下,端口的链路类型为Access类型,所有Access端口均属于且只属于VLAN1
配置基于trunk的VLAN
[Quidway-Ethernet0/2]port link-type trunk                          ;设置当前端口为trunk
[Quidway-Ethernet0/2]port trunk permit vlan {ID|All}      ;设trunk允许的VLAN            
注意:所有端口缺省情况下都是允许VLAN1的报文通过的
[Quidway-Ethernet0/2]port trunk pvid vlan 3         ;设置trunk端口的PVID
配置基于Hybrid端口的VLAN
[Quidway-Ethernet0/2]port link-type hybrid                  ;配置端口的链路类型为Hybrid类型
[Quidway-Ethernet0/2]port hybrid vlan vlan-id-list { tagged | untagged }     ;允许指定的VLAN通过当前Hybrid端口
注意:缺省情况下,所有Hybrid端口只允许VLAN1通过
[Quidway-Ethernet0/2]port hybrid pvid vlan vlan-id              ;设置Hybrid端口的缺省VLAN                                  
注意:缺省情况下,Hybrid端口的缺省VLAN为VLAN1
VLAN描述
[Quidway]description string                           ;指定VLAN描述字符
[Quidway]description                               ;删除VLAN描述字符
[Quidway]display vlan [vlan_id]                            ;查看VLAN设置
私有VLAN配置
[SwitchA-vlanx]isolate-user-vlan enable               ;设置主vlan
[SwitchA]Isolate-user-vlan <x> secondary <list>         ;设置主vlan包括的子vlan
[Quidway-Ethernet0/2]port hybrid pvid vlan <id>         ;设置vlan的pvid
[Quidway-Ethernet0/2]port hybrid pvid                  ;删除vlan的pvid
[Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged  ;设置无标识的vlan
如果包的vlan id与PVId一致,则去掉vlan信息. 默认PVID=1。

所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.


8、STP配置
[Quidway]stp {enable|disable}                               ;设置生成树,默认关闭
[Quidway]stp mode rstp                                         ;设置生成树模式为rstp
[Quidway]stp priority 4096                              ;设置交换机的优先级
[Quidway]stp root {primary|secondary}                  ;设置为根或根的备份
[Quidway-Ethernet0/1]stp cost 200                     ;设置交换机端口的花费
MSTP配置:
# 配置MST域名为info,MSTP修订级别为1,VLAN映射关系为VLAN2~VLAN10映射到生成树实例1上,VLAN20~VLAN30映射生成树实例2上。
<Sysname> system-view
[Sysname] stp region-configuration
[Sysname-mst-region] region-name info
[Sysname-mst-region] instance 1 vlan 2 to 10
[Sysname-mst-region] instance 2 vlan 20 to 30
[Sysname-mst-region] revision-level 1

[Sysname-mst-region] active region-configuration


9、MAC地址表的操作
系统视图下添加MAC地址表项
[Quidway]mac-address { static | dynamic | blackhole } mac-address interface interface-type interface-number vlan vlan-id  ;添加MAC地址表项
在添加MAC地址表项时,命令中interface参数指定的端口必须属于vlan参数指定的VLAN,否则将添加失败。
如果vlan参数指定的VLAN是动态VLAN,在添加静态MAC地址之后,会自动变为静态VLAN。
在以太网端口视图下添加MAC地址表项
[Quidway-Ethernet0/2]mac-address { static | dynamic | blackhole } mac-address vlan vlan-id
在添加MAC地址表项时,当前的端口必须属于命令中vlan参数指定的VLAN,否则将添加失败;
如果vlan参数指定的VLAN是动态VLAN,在添加静态MAC地址之后,会自动变为静态VLAN。
[Quidway]mac-address timer { aging age | no-aging }   ;设置MAC地址表项的老化时间
注意:缺省情况下,MAC地址表项的老化时间为300秒,使用参数no-aging时表示不对MAC地址表项进行老化。
MAC地址老化时间的配置对所有端口都生效,但地址老化功能只对动态的(学习到的或者用户配置可老化的)MAC地址表项起作用。
[Quidway-Ethernet0/2]mac-address max-mac-count count   ;设置端口最多可以学习到的MAC地址数量
注意:缺省情况下,没有配置对端口学习MAC地址数量的限制。反之,如果端口启动了MAC地址认证和端口安全功能,则不能配置该端口的最大MAC地址学习个数。
[Quidway-Ethernet0/2]port-mac start-mac-address    ;配置以太网端口MAC地址的起始值
在缺省情况下,E126/E126A交换机的以太网端口是没有配置MAC地址的,因此当交换机在发送二层协议报文(例如STP)时,由于无法取用发送端口的MAC地址,
将使用该协议预置的MAC地址作为源地址填充到报文中进行发送。在实际组网中,由于多台设备都使用相同的源MAC地址发送二层协议报文,会造成在某台设备的不
同端口学习到相同MAC地址的情况,可能会对MAC地址表的维护产生影响。
[Quidway]display mac-address       ;显示地址表信息
[Quidway]display mac-address aging-time         ;显示地址表动态表项的老化时间

[Quidway]display port-mac            ;显示用户配置的以太网端口MAC地址的起始值


10、GVRP配置
[SwitchA] gvrp      # 开启全局GVRP
[SwitchA-Ethernet1/0/1] gvrp     # 在以太网端口Ethernet1/0/1上开启GVRP
[SwitchE-Ethernet1/0/1] gvrp registration { fixed | forbidden | normal }   #  配置GVRP端口注册模式    缺省为normal
[SwitchA] display garp statistics [ interface interface-list ]    ;显示GARP统计信息
[SwitchA] display garp timer [ interface interface-list ]       ;显示GARP定时器的值
[SwitchA] display gvrp statistics [ interface interface-list ]    ;显示GVRP统计信息
[SwitchA] display gvrp status                                             ;显示GVRP的全局状态信息

[SwitchA] display gvrp statusreset garp statistics [ interface interface-list ]    ;清除GARP统计信息


11、DLDP配置
[SwitchA] interface gigabitethernet 1/1/1        # 配置端口工作在强制全双工模式,速率为1000Mbits/s。
[SwitchA-GigabitEthernet1/1/1] duplex full
[SwitchA-GigabitEthernet1/1/1] speed 1000
[SwitchA] dldp enable       # 全局开启DLDP。
[SwitchA] dldp interval 15    # 设置发送DLDP报文的时间间隔为15秒。
[SwitchA]  dldp work-mode { enhance | normal }   # 配置DLDP协议的工作模式为加强模式。     缺省为normal
[SwitchA] dldp unidirectional-shutdown  { auto | manual }    # 配置DLDP单向链路操作模式为自动模式。  缺省为auto
[SwitchA] display dldp 1     # 查看DLDP状态。
当光纤交叉连接时,可能有两个或三个端口处于Disable状态,剩余端口处于Inactive状态。
当光纤一端连接正确,一端未连接时:
如果DLDP的工作模式为normal,则有收光的一端处于Advertisement状态,没有收光的一端处于Inactive状态。
如果DLDP的工作模式为enhance,则有收光的一端处于Disable状态,没有收光的一端处于Inactive状态。

dldp reset命令在全局下可以重置所有端口的DLDP状态,在接口下可以充值该端口的DLDP状态


12、端口隔离配置
通过端口隔离特性,用户可以将需要进行控制的端口加入到一个隔离组中,实现隔离组中的端口之间二层、三层数据的隔离,既增强了网络的安全性,也为用户
提供了灵活的组网方案。
[Sysname] interface ethernet1/0/2   # 将以太网端口Ethernet1/0/2加入隔离组。
[Sysname-Ethernet1/0/2] port isolate
[Sysname]display isolate port   # 显示隔离组中的端口信息
配置隔离组后,只有隔离组内各个端口之间的报文不能互通,隔离组内端口与隔离组外端口以及隔离组外端口之间的通信不会受到影响。
端口隔离特性与以太网端口所属的VLAN无关。
当汇聚组中的某个端口加入或离开隔离组后,本设备中同一汇聚组内的其它端口,均会自动加入或离开该隔离组。
对于既处于某个聚合组又处于某个隔离组的一组端口,其中的一个端口离开聚合组时不会影响其他端口,即其他端口仍将处于原聚合组和原隔离组中。
如果某个聚合组中的端口同时属于某个隔离组,当在系统视图下直接删除该聚合组后,该聚合组中的端口仍将处于该隔离组中。

当隔离组中的某个端口加入聚合组时,该聚合组中的所有端口,将会自动加入隔离组中。


13、端口安全配置
[Switch] port-security enable   # 启动端口安全功能
[Switch] interface Ethernet 1/0/1  # 进入以太网Ethernet1/0/1端口视图
[Switch-Ethernet1/0/1] port-security max-mac-count 80  # 设置端口允许接入的最大MAC地址数为80
[Switch-Ethernet1/0/1] port-security port-mode autolearn  # 配置端口的安全模式为autolearn
[Switch-Ethernet1/0/1] mac-address security 0001-0002-0003 vlan 1   # 将Host 的MAC地址0001-0002-0003作为Security MAC添加到VLAN 1中
[Switch-Ethernet1/0/1] port-security intrusion-mode disableport-temporarily   # 设置Intrusion Protection特性被触发后,暂时关闭该端口

[Switch]port-security timer disableport 30       # 关闭时间为30秒。


14、端口绑定配置
通过端口绑定特性,网络管理员可以将用户的MAC地址和IP地址绑定到指定的端口上。进行绑定操作后,交换机只对从该端口收到的指定MAC地址和IP地
址的用户发出的报文进行转发,提高了系统的安全性,增强了对网络安全的监控。
[SwitchA-Ethernet1/0/1] am user-bind mac-addr 0001-0002-0003 ip-addr 10.12.1.1   # 将Host 1的MAC地址和IP地址绑定到Ethernet1/0/1端口。
有的交换机上绑定的配置不一样
[SwitchA] interface ethernet 1/0/2
[SwitchA-Ethernet1/0/2] user-bind ip-address 192.168.0.3 mac-address 0001-0203-0405
端口过滤配置
[SwitchA] interface ethernet1/0/1      # 配置端口Ethernet1/0/1的端口过滤功能。
[SwitchA-Ethernet1/0/1] ip check source ip-address mac-address
[SwitchA] dhcp-snooping        # 开启DHCP Snooping功能。
[SwitchA] interface ethernet1/0/2       # 设置与DHCP服务器相连的端口Ethernet1/0/2为信任端口。
[SwitchA-Ethernet1/0/2] dhcp-snooping trust

在端口Ethernet1/0/1上启用IP过滤功能,防止客户端使用伪造的不同源IP地址对服务器进行攻击


15、BFD配置
Switch A、Switch B、Switch C相互可达,在Switch A上配置静态路由可以到达Switch C,并使能BFD检测功能。
# 在Switch A上配置静态路由,并使能BFD检测功能,通过BFD echo报文方式实现BFD功能。
<SwitchA> system-view
[SwitchA] bfd echo-source-ip 123.1.1.1
[SwitchA] interface vlan-interface 10
[SwitchA-vlan-interface10] bfd min-echo-receive-interval 300
[SwitchA-vlan-interface10] bfd detect-multiplier 7  
[SwitchA-vlan-interface10] quit
[SwitchA] ip route-static 120.1.1.1 24 10.1.1.100 bfd echo-packet
# 在Switch A上打开BFD功能调试信息开关。
<SwitchA> debugging bfd event
<SwitchA> debugging bfd scm
<SwitchA> terminal debugging
在Switch A上可以打开BFD功能调试信息开关,断开Hub和Switch B之间的链路,验证配置结果。验证结果显示,

Switch A能够快速感知Switch A与Switch B之间链路的变化。


16、QinQ配置
Provider A、Provider B之间通过Trunk端口连接,Provider A属于运营商网络的VLAN1000,Provider B属于运营商网络的VLAN2000。
Provider A和Provider B之间,运营商采用其他厂商的设备,TPID值为0x8200。
希望配置完成后达到下列要求:
Customer A的VLAN10的报文可以和Customer B的VLAN10的报文经过运营商网络的VLAN1000转发后互通;Customer A的VLAN20的报文可以
和Customer C的VLAN20的报文经过运营商网络的VLAN2000转发后互通。
[ProviderA] interface ethernet 1/0/1   # 配置端口为Hybrid端口,且允许VLAN10,VLAN20,VLAN1000和VLAN2000的报文通过,并且在发送时去掉外层Tag。
[ProviderA-Ethernet1/0/1] port link-type hybrid
[ProviderA-Ethernet1/0/1] port hybrid vlan 10 20 1000 2000 untagged
[ProviderA-Ethernet1/0/1] qinq vid 1000     # 将来自VLAN10的报文封装VLAN ID为1000的外层Tag。
[ProviderA-Ethernet1/0/1-vid-1000] raw-vlan-id inbound 10
[ProviderA-Ethernet1/0/1-vid-1000] quit
[ProviderA-Ethernet1/0/1] qinq vid 2000    # 将来自VLAN20的报文封装VLAN ID为2000的外层Tag。
[ProviderA-Ethernet1/0/1-vid-2000] raw-vlan-id inbound 20
[ProviderA] interface ethernet 1/0/2    # 配置端口的缺省VLAN为VLAN1000。
[ProviderA-Ethernet1/0/2] port access vlan 1000
[ProviderA-Ethernet1/0/2] qinq enable   # 配置端口的基本QinQ功能,将来自VLAN10的报文封装VLAN ID为1000的外层Tag。
[ProviderA] interface ethernet 1/0/3   # 配置端口为Trunk端口,且允许VLAN1000和VLAN2000的报文通过。
[ProviderA-Ethernet1/0/3] port link-type trunk
[ProviderA-Ethernet1/0/3] port trunk permit vlan 1000 2000
[ProviderA-Ethernet1/0/3] qinq ethernet-type 8200   # 为与公共网络中的设备进行互通,配置端口添加外层Tag时采用的TPID值为0x8200。
[ProviderB] interface ethernet 1/0/1   # 配置端口为Trunk端口,且允许VLAN1000和VLAN2000的报文通过。
[ProviderB-Ethernet1/0/1] port link-type trunk
[ProviderB-Ethernet1/0/1] port trunk permit vlan 1000 2000
[ProviderB-Ethernet1/0/1] qinq ethernet-type 8200   # 为与公共网络中的设备进行互通,配置端口添加外层Tag时采用的TPID值为0x8200。
[ProviderB-Ethernet1/0/1] quit
[ProviderB] interface ethernet 1/0/2   # 配置端口的缺省VLAN为VLAN2000。
[ProviderB-Ethernet1/0/2] port access vlan 2000
[ProviderB-Ethernet1/0/2] qinq enable   # 配置端口的基本QinQ功能,将来自VLAN20的报文封装VLAN ID为2000的外层Tag。


本文标题:华为3COM交换机配置命令详解
本文链接:http://www.xmnymt.com/index.php/post/5.html
作者授权:除特别说明外,本文由 citywo 原创编译并授权 大城小我 刊载发布。
版权声明:本文不使用任何协议授权,您可以任何形式自由转载或使用。
-3
留言区
留言区

彩票123是哪个公司的 www.63gp.com-彩票七彩星开奖结果| 网易彩票www.506293.com| www.nl36.com-足球体彩计算器| www.2yz.cc-彩票一等奖多久到账| www.60rz.com-网易红彩太假| www.sn81.com-澳门时时彩图片| www.29qg.com-彩铅画图片动漫画| www.568.in-分分彩的龙虎怎么玩| www.4711.in-买彩票不给钱起诉| 幸运彩票www.550919.com| www.7163.bid-七彩云南的翡翠好吗| www.311018.com-釉上彩-| www.731348.com-易彩堂彩票下载| www.826598.com-马云写的彩票号码| www.932456.com-彩票投注站微信号| www.994959.com-好彩堂好彩堂论坛| www.ap94.com-贵州体彩网联系方式| www.ud62.com-大发快三做代理| www.11xj.cc-诚信快捷体彩实体店| www.ya43.com-四川体彩中心| www.331788.com-乐彩三地走势图| www.512499.com-唯美凤凰彩铅画图片| www.593869.com-七彩滑道投资大吗| www.666825.com-福乐彩注册-| www.737888.com-玩彩票亏损群| www.808669.com-500万彩票论坛| www.878573.cc-江西体育彩票61| www.9056.cm-邮政福彩306定投| www.21330.com-博盈彩票网合法吗| www.81875.com-时时彩遗漏追号法| www.973501.com-彩虹歌曲羽泉| www.ej22.com-彩票投注策略| www.891811.com-变身九彩凤凰| www.973084.com-彩虹六号愚人节活动| www.ek6.com-快三杀一码-| www.41pc.com-澳洲3分彩是骗局吗| www.4ak.cc-体彩排列五规律图表| www.828270.com-英国彩票怎么买| www.226012.com-发财团队彩票计划| www.982787.com-彩票留存率-| www.hw64.com-福彩快三怎样做代理| www.v30.cn-网上哪里买时时彩| www.585202.com-ba彩票平台正规吗| www.682804.com-彩霸王数字3专业版| www.768962.com-苹果足球彩票app| www.855330.com-彩票暴富故事| www.929126.com-七星彩头尾包码方案| www.984603.com-彩虹娱乐骗局| www.pg0.cc-彩6app官网网| www.rv83.com-中国彩票官网代理| www.017015.com-彩掌柜江苏快三| www.188399.com-福彩快三群-| 彩经彩票www.40484.com| www.4234.pw-七彩汇娱乐好吗| www.411033.com-昨天竞彩足球比分| www.509579.com-分分彩源码-| www.350513.com-重庆彩票10选五| www.428175.com-有哪些彩种是官方的| www.523110.com-足球体彩红单助手| www.9786.in-玩体彩外围犯法吗| www.130920.com-购彩网下载官方版| www.228056.com-江苏快三能不能玩| www.313598.com-安徽快三破解安卓版| www.388388.com-彩票平台注册送白菜| www.516619.com-色彩的视觉感受| www.588653.com-七星彩头尾怎么看的| www.662709.com-更多精彩点此进入| www.730476.com-河南福彩幸运二玩法| www.690137.com-彩神彩票网-| www.793095.com-江苏福彩领奖流程| www.0416.cc-好运快三遗漏值| www.919.in-福彩销售点申请书| www.6903.me-好彩三八是什么动物| www.155277.com-足彩任九投注计算| www.795396.com-头奖彩票倒闭了吗| www.887997.cc-那个彩票网站最安全| www.063044.com-如何申请一家福彩店| www.158924.com-体彩专家定独胆| www.15713.cc-初学者简单的彩铅画| www.is60.com-周银鹤预测彩票规律| www.7ac.com-彩票可以做广告吗| www.42sk.com-彩票怎么玩法介绍| www.432511.com-有人拉我进红利彩票| www.552880.com-幸运快三群-| www.646896.com-数字彩是随机开的吗| www.734835.com-19046足彩-| www.847891.com-彩票助赢软件网址| www.932396.com-凤凰购彩平台| 大赢家彩票平台www.672950.com| www.oz68.com-银川彩票在哪兑奖| www.968564.com-一分时时彩计划技巧| www.cp453.com-一分快三中奖教学| www.58434.com-彩票软件都没了呢| www.hz56.com-手机快快三老输| www.2681.xyz-科学解释彩票| www.17202.com-博通福彩3d推荐| www.89335.cc-和乐彩票软件| www.125860.com-重庆福彩下载| www.223383.com-江苏福彩中心官网| www.535888.cc-博金冠彩票赚钱么| www.762651.com-什么博时时彩| www.928489.com-肖立刚快三推荐今天| www.go08.com-立彩-| www.98ha.com-玩黑彩有没有赚钱的| www.57699.cc-南方双彩安卓版| www.345544.com-刮彩票怎么算中奖| www.632096.com-福彩双色球推荐号| www.677985.com-福彩形态组三组六| www.499396.com-分分彩挂机安卓版| www.990284.com-多乐彩票预算| www.vq17.com-福彩三d排例五| www.64hx.com-快彩中奖软件| www.757979.com-99彩票可信吗| www.829753.com-福利彩票店转让风险| www.900633.com-淘彩票apk-| www.cai3599.com内蒙古快三专家预测| www.jh58.com-彩客站邀请码| www.0566.cc-迅盈彩票靠谱吗| www.272826.com-pc彩票合法吗| www.355102.com-福彩3d试机谜| www.020470.com-彩38在线-| www.262002.com-卓易彩票以前版本| www.9gp.com-3d福彩之家-| www.229181.com-快三助手ios| www.521375.com-时时彩单双大小历史| www.625206.com-体彩即开彩票规则| www.50328.com-足球彩票开奖及奖金| www.037052.com-成化斗彩薄胎瓷| www.126974.com-福彩3d一定牛下载| www.85325.com-足球竞彩网500| www.382797.com-赢发彩票真假问题| www.721689.com-彩票霸主-| www.117419.com-彩娱平台-| www.772455.com-7星彩兑奖模式| www.127597.com-金利彩票app下载| www.264565.com-360彩票走势大全| www.mg3.com-360彩票快三| www.9240.xyz-乐彩站app官网| www.910077.com-彩胜团队计划| www.027332.com-彩吧论坛手机天齐网| www.769106.com-钻石团队彩票计划师| www.836204.com-丰彩中奖一万| www.894774.com-彩票投资-| www.954720.com-世界杯足彩现在买| 凤凰彩票www.77802l.com| www.75bp.com-时时彩倍数方法| www.46667.cc-三彩夏装新款| www.181684.com-彩票开奖查询七星彩| www.250580.com-中彩娱乐提现不了| www.001875.com-釉上彩成分-| www.115116.com-彩乐乐彩票| www.919984.com-福彩十二选五走势图| www.969229.com-中神彩下载-| 大赢家彩票平台www.536210.com| www.650296.com-彩虹伞美篇-| www.56598.com-时时彩牛牛怎么打| www.7070.com-群英会彩票空| www.26736.com-教你七星彩方法| www.959391.com-五分时时彩人工计划| 吉利彩票www.80065x.com| www.cv43.com-私彩与官方数据联通| www.015.site-浙江体彩怎么买法| www.077400.com-高频彩app-| www.156474.com-五百万彩票网站|